Italicized text is replaced by underscored text at compile

I use Scrivener on Windows. When writing a Novel, I use italicized text to reflect a character’s “thoughts”, but when I compile, all of the italicized text get replaced by underscored text. I would really like it to remain italicized as I’ve seen in several novels. Any thoughts?

Check your compile settings.

[attachment=0]compile.png[/attachment]

BK: Thank you - that was it! I appreciate your quick response!

Glad it worked.

Happy writing.

Hi,

I have the exact opposite problem – I need to export as markdown and convert italics to underscore, but can’t find the option in compile to change it from asterisks. I’m sure there’s an easy fix. Help pls?

EDIT: in this comment, I meant to put underscores around underscore and asterisks around asterisk, and note they both got changed to italics.