Italics disappears using Times New Roman

When I open my manuscript after closing down Scrivener I find that the italics in it have all reverted back to plain text. I read through the board and saw the problem some were having because their font does not have an italics version, but I’m using Times New Roman which definitely does.

I’m in desperate need of suggestions since I use a lot of “thoughts” and it’s painstaking to go back to edit a section and lose my train of thought when I need to reformat it again.

Much as I have tried, I’m afraid I simply cannot reproduce this problem. My italics stay resolutely as italics when I shut down and reopen Scrivener. So I am clutching at straws in replying here…

First of all, is there a problem with the font itself? Open Font Book (from Applications), select Times New Roman, then validate the font by selecting File > Validate Font. You should see all four variants of the font listed, with the results of the validation. If the font variants are healthy, they should have a big green tick beside them. If not, what information do you get?

Next, have applications encountered a problem with the font? Open the Console application (from the Utilities folder, in Applications), and type “font” (without the quotation marks) in the search box at the top. Are any log entries listed and, if so, what do they say? What happens if you filter on the word “Times” instead of font?

Can you reproduce this problem in TextEdit?

And now a host of questions on how you are using fonts in Scrivener:

  • If you are still having this problem, does it affect all documents in your project or only some (and if so, which ones)?
  • Does the problem occur only when you close down Scrivener? Or do you see it when you close the project without closing the Scrivener application itself?
  • What is the default font in Scrivener preferences (Scrivener > Preferences… > Formatting)?
  • What is the default font in the project preferences (Project > Text Preferences… is “override text formatting” checked or unchecked)?
  • Are you using Script Mode?
  • Have you ever used a different font in this project, or in documents within the project which display this behaviour?
  • If you use Documents > Convert > Formatting to Default Text Style, then re-specify your italics, save, quit and reopen, does the problem re-exhibit itself?

Sorry – lots of questions. But without more information, I’m not sure where to start.