Language Setting

Dear All,

i would like to use Scrivener in German. Even though i changed the language setting (Tools > Options > Language) the german words in the script are still marked in red.

How can i fix this?

Kind regards,
M.

Although you have selected the language you for the program, the word correction loads a separate dictionary. You also need to go to Tools / Options / Corrections and where it says dictionary, you need to load up the German one.

Thank you so much! :slight_smile: