Language Settings

I searched the forums at length about this, and was surprised that no one had posted about it already. My apologies if it has and I just can’t find it, but:

Does anyone know how to change the default language settings within Scrivener? I want to use Australian English spelling, but cannot find a way to set this as a default.

Thanks,

Ryan

Menu Bar: Edit-> Spelling and Grammar-> Show Spelling and Grammar. At the bottom of this window you can choose another language.