To whom it may read. I’m Italian and no matter what I try I couldn’t change scrivener language. That’s a problem because it keeps correcting my work based on Eglish and it changes the meaning.
I already tried to change from options and then I restarted the program but it didn’t work. Am I doing something wrong?
I purchased the Scrivener (and scapple) version for windows by the way.