Large wasted space in document editor

My writing workspace is binder, document editor, inspector. Since upgrading to Scriv 3 and installing on new laptop, the editor has acquired a large blank space around the text. With the binder and inspector taking up a reasonable 2" each, there is at least another 2" of wasted screen space to the left and to the right of the text.

If I display the ruler, it is also constrained by this extra unusable space, so reducing indents don’t work. When using split screen, everything is normal; it’s just when working on a single document.

It wasn’t so in the beta version on previous laptop where everything looked fine.

Is there anyway to remedy this?

Look at File / Options / Appearance / Main Editor. Do you by any chance have “Use fixed width editor” turned on? If so, turn it off.

Thank you! That did it. I wasted an hour trying to sort it. Couldn’t find anything in the manual. :smiley:

Appendix E, in the user manual, is where you will find most of the changes that we get asked about. This one is on page 720 of the latest revision (might be slightly different if you’re using the revision in the software), under “Text Editor Uses Fixed-Width by Default”.