Layout view tipped my editor 90 degrees

I clicked “Layouts” and selected “Dual navigation,” hoping to see 2 docs side by side. Instead, Scrivener tipped my document on its side. I can’t right it. I’ve tried “undo (command Z)” & “Clear all navigation options” and nothing changes. How can I reset this?
I’m running MacOS Big Sur 11.4 and Scrivener 3.2.2

View → Text Editing → Use Vertical Layout?

Yes! worked like a charm! Thankyou so much.