LEE'S UPDATE - BETA 026

Hi Sue,

Do you mean the header bar in the editor or headers when compiling documents?

I want to create headers when I compile the document. Sorry I wasn’t clear.

I’m still not seeing the Linux version of Beta 026; the one at http://www.literatureandlatte.com/scrivenerforwindows/ (under the second button, marked “linux”) is still the “old” Beta 025. The last eta I saw on this was last Friday.

Thanks!

Nathan

ps I, too, would buy an officially supported Linux version of Scrivener!

Linux 10.04, 64 bit, dual screen.

Dump your browser cache, then reload the page. It should turn up.

Hi Sue,

There’s no way yet to compile with headers; for now you’ll need to do that in your word processor after you compile. The templates and documentation aren’t all corrected for Windows yet, so there may be some errors there about this. It will be coming.

You can set the titles not to compile by deselecting the boxes in the “title” column in the Formatting tab of the compile settings. Click the “…” button if you don’t see a bunch of options there.

And finally, which should have been first, if you update to beta 026, available from the website, that should fix the compile error with the text being smashed up against the side.

Thank you! :smiley:

Beating a dead horse:

I would like to see:
Alt+up = header
Alt+down = footer
Alt+left = toolbar
Alt+right = format

(Why is this dead horse not moving?..)

'tis the ‘header bar’ I, also, seem to have ‘lost’
“Directly below the Format Bar is the editor Header Bar. The title of the current document
is printed here (“Untitled” since we haven’t named it yet), and as well there…”
and I can see no option to toggle it on/off…

Alt+Left toggles header (I hope it is changed to Alt + Up – cum’mon – let’s have a vote :smiley: )
Alt+Down toggles footer

Header and footer in the editor will need to be turned back on for each editor split in all projects prior to 025; new projects should have it on to start, but with the update process the defaults got changed for existing projects. You can toggle the header with Alt-Left, as mentioned above, or find the option in the menu under View>Layout along with the footer view, Alt-Down.

(Yes, I mentioned the Up/Down shortcut wishes to Lee; we’ll see what can be done. Likewise for the shortcuts in Full Screen for navigating through documents–that’s something we’d like to have, and it’s just a bit more complicated than you’d think, but it’s on the list along with some other project-related shortcuts that aren’t currently accessible in full screen.)

Thank you, Jennifer, for passing this on (I have retired my stick; may the horse RIP…).

It doesn’t, and I’m confident that I have dumped the cache and reloaded properly. The readme in the archive I download starts this way:

And the “about” window:

so… it doesn’t look like it’s actually, well, there.

This is the link as I see it in my browser:


literatureandlatte.com/scriv … Beta16.tgz

And, doing the (possibly) logical thing by incrementing the number in the file name, thinking that might produce something interesting:


literatureandlatte.com/scriv … Beta17.tgz

…that doesn’t exist.

So, any solution? If it does exist, I would like to use it; all of my reasons are well summarized in the Beta 26 readme…

Cheers, and keep up the good work!

Nathan

Good Job Lee & Team! :mrgreen:

I’ve been using Scriv for what seems like forever and I keep forgetting it’s still in “beta”. The occasional glitch here and there but nothing major, at least from me.

I’ve paid for “finished” apps that were nowhere near as stable as Scriv.

Keep up the awesome work. :stuck_out_tongue:

It might be worth re-creating the tutorial as it assumes you’re in header view - obviously it was created ages ago, but on creating it with a fresh install*, the header bar was off making it meaningless: Step 2 is called Header view…

*I do this (and go through it) every time I upgrade as a basic stress test

Yes, the tutorial needs a good overhaul in other respects as well, as you may have noticed, since it was created many betas ago and Scrivener has grown a lot since then. We’ll be sure the header/footer is working as well. :wink:

Yeah, I know there are lots of problems with it, but most of them are covered by the “this is a beta: some things aren’t implimented and\or subject to change” disclaimer right at the beginning, so I didn’t want to go into all the inconsistancies (though I hope they’re fixed for release). This was just the most strikingly obvious one with a reasonably simple fix. No text needs changing - just recreate it as-is for the next release. Afterall, the feature is actually fully implimented. :slight_smile:

Upgraded from 0.25 to 0.26 and found the footer word count in documents stopped working. I had it working ok in 0.25 and now it is stuck on the figure it had registered before the upgrade. Is this a known issue?

You need to turn it back on…it’s alt-down arrow. Alt + the other arrow keys turn on/off the other various tools and menus.

Garpu’s instructions are how to show your editor footer again, but if I understand correctly that’s not the issue but that the number for the word count isn’t updating when you type in the editor? This isn’t something I’ve seen, so any other details would be great. Are you seeing this on all your older projects? Does it happen even after you’ve closed and reopened the project? Do new projects work correctly?

Hi Scrivener
I have been dipping in and out of your wonderful writing programme since its first Windows beta version. The most recent update (to Beta 026) has, to my great dismay, locked me out. Uninstalls, reinstalls, reboots in various combinations notwithstanding, the furthest this version of the Beta takes me is to the registration/trial window (I click “Try”) and an icon in the Windows 7 taskbar that, when mousovered, shows me a tab of the Scrivener project I last worked on. When I click on it nothing happens whatsoever.
My muse is anxious to know whether there is a known fix for this, or whether I have to wait until the next beta version/finished software to be released.
thanks for all the good work
Adam