Let's squash these few bugs [NOTED]

1 - When I’m exporting to pdf, words in Italic actually show up as underlined;

2 - In the exported file, paragraph settings are also being ignored;

3 - in Word (where I originally wrote the document), I had preset CTRL+2 to the following character: —
however, it apperas as – in the exported file;

4 - also, will we have the tool to make shortcuts to certain characters as we have in word?

I didn’t take a look at the other topics, so probably these problems have already been reported. If that’s the case, I’m sorry… just trying to help this awesome writing tool to become perfect!

  1. That actually probably not a bug. Check your compile settings. Make sure the full interface is visible by clicking the ellipses button, and check the Text Options panel. There is an italics-to-underscore convertor which is enabled for the standard novel manuscript format, since many submission guidelines call for italics to be depicted as underscores.
  2. This is difficult to analyse from your statement. I would also check the Formatting section in compile and make sure you aren’t overriding formatting. Scrivener is set up so you can write in a manner which is pleasing to you, and export in an industry standard. That way you don’t have to actually work in Courier 12pt double-spaced or whatever the case may be. Sounds like you have that turned on. For WYSIWYG type editing, disable “Override text and notes formatting”
  3. Again, sounds like a compile function. Check the Plain Text conversions in the Text Options section.
  4. Hmm, difficult to say. Of course you can set up some substitutions in Options:Auto-Corrections pane. For instance you can have a double-hyphen converted to an em dash instead of pressing Ctrl-2.