[LH2489] Copying text from Scrivener document into Word document loses all formatting

In 1.9.7, I did a lot of copying and pasting of Scrivener individual documents into Word and it worked perfectly. See the attached image. However, I tried to do this for the first time with 2903 (or any beta version) and the text lost all formatting in Word (see the other attached image). While this example is with a script file, I also did it with normal text and the same thing happened. (Sorry about having two different images of different files. This was because I wondered if it was document specific and tried a different one, but using the same file produced the exact same incorrect results.

BTW, when I compile the document to .docx, it works correctly. But still, a copy and paste should work like it did in 1.9.7.

I have the same problem. Now I use export to docx instead, but I want to have copying and pasting working like it was in 1.9, because I was using it a lot.

Thanks! This has been filed.