[LH2537] Control-<i|b> does not toggle Italics in Editor

I’m on 2.9.0.1.

When I’m in the editor, the Control-I does not toggle Italics. I checked the Keyboard setup and verified that it’s SUPPOSED to toggle Italics. Control-B doesn’t work, either.

Setting Italics/Bold from the control ribbon works fine.

Thanks, this a bug to do with the inspector display, If the inspector is not open and showing the document notes, the Ctrl+ shortcuts should work properly in the editor.