[LH2754] Problems resizing

I use my TV as my display… usually this isn’t a problem (it wasn’t with 1.x), but the latest beta won’t let me access the bottom of the programme’s display boxes where the ‘OK’ ‘Cancel’ and 'Apply buttons live. I tried several things, including dragging the upper edge to reposition etc. Setting the taskbar to autohide helped with one instance, but then I found a problem trying to choose a box on the ‘Options’ screen. Dragging to reposition doesn’t work - the screen just springs back to hide the boxes, and if you ren’t careful, the screen disappears completely and refuses to come back. So far, I have been unable to save any changes to the options because I can’t click on ‘OK’ or ‘Apply’!
Windows 10 v.1703 64 bit, latest (as of today) updates, Geforce version 390.65

Hi Wilo!

What display settings are you using? And do you have Enable High DPI checked in Scrivener Options (I know you may not be able to change this, but it will be helpful to know if it is currently set on or off)

Thank you!

Display set to recommended 19201080.
‘Enable High DPI Mode’ shows as selected.
Tried other resolutions (1824x1036 etc) - no change in behaviour.

If you can’t hide the toolbar, I think the best workaround for applying and saving changes is to carefully use the tab key and tab to where the highlight should land on the Save or Apply buttons. Then tap Return.

Yeah, know about using TAB, but I cant see what button it lands on… under a 'Warnings’heading, I see the beginnings of a button… dunno what it says, how many more ‘landing points’ there are until ‘save’ or ‘apply’ is selected…

So, no joy re: problem? I know it’s a beta, but will devs check on this issue? Meanwhile, back to v1…

Hi Wilo, sorry for the delay.

A few other questions for you about this issue:

  • Do you have any other monitors that you are able to test this on? If so, does the problem occur with them as well or only with the tv?

  • I realize it may be difficult for you to change any options at this point, but if possible can you de-select “Enable High DPI mode” and restart Scrivener? If so, does the problem persist?

  • Finally, in your Windows Display Settings, can you tell me what Scaling is being used?

Thank you for your help in this.

  1. No other display available.
  2. Tried… issue persists.
  3. Experimenting with latest beta, issue goes away when scaling is at either 100% or 125%. I had forgotten that I had set scaling to 150%. It appears that the programme does not enjoy this, even though my aging, cataract-infested eyes do! v.1 had no such objection…

Thank you for your help in tracking this down! This has been filed. For now I hope the 100%/125% scaling works for you in the meantime.

Cheers for that… have to go back to v.1 to see things!