[LH2802] Up/down arrows and binder

I have a problem. When I am writing in a single document and want to see the previous document I hit the up arrow and the binder is automatically activated. This distracts me and I have to disable the binder. Are there any special settings to disable binder when up/down arrows are used?

Hi Marcelo,

What I do is hide the Binder, by pressing Ctrl+Shift+B. This is a toggling action, so you can reveal the binder by pressing Ctrl+Shift+B again.

Whether the Binder is hidden or revealed, you can still navigate using one of the following methods.

Alt+Shift+Arrow Up/Arrow Down will take you up/down the binder.

Ctrl+[ and Ctrl+] will take you backward and forward through Document History.

Hope that helps. Let me know if you have any other questions.


JimRac had some excellent suggestions, but just for the record, the binder selection changing when using the Next/Previous Document commands (and automatically opening when using these if it is closed) is filed as a bug. Rather than the main selection changing, switching the editor document this way should just change the secondary “current editor document indicator” in the binder, which is a bit more subtle; that indicator can also be disabled if you prefer.