[LH2826]: Tutorial --> Searching - Ctrl+F doesn't auto-populate Find panel

The tutorial (Going Further --> Searching) says:

However, when following these steps, the Find panel remains blank…it is not auto-populated.

Hello! Thanks for catching that. As a heads up, items in the tutorial that are within red boxes are features that have not yet been implemented, but are intended features for the final version. This can be found in the “Notes for Beta Testers” section of “Start Here”, but understandably many people are missing it.

Hi, Bryan. Actually, the section of the tutorial I referred to is not in red, so this must be an oversight in the Tutorial. I’m pretty careful about checking for red before I post, lest someone at L&L “see red”. :wink:

That’s odd. The tutorial I have has the sentence “This will automatically be populated with the current search term.” within a red highlight box. That box does not appear for you?

Nope…odd indeed !

If you wouldn’t mind I’d like to follow up on this. I know it doesn’t affect your initial post but it may cut down on issues in the future with other users.

Are other areas of the tutorial correctly appearing in the “Missing Feature” style (Red Highlight Box)? If not, what occurs if you select a block of text and assign the “Missing Feature” style to it?

Thank you for your further help on this.

Glad to be of help.


Wondering if I figured out what is going on (and in the process found another bug). It may be that the tutorial I’m using is a version from the first beta. To test this theory, I tried to create a new copy of the Tutorial, but I can’t get it to work. If I choose Help --> Interactive Tutorial, it just opens my existing tutorial. If I close all projects, and choose “Interactive Tutorial” from the Project Templates window, the same thing happens…it just opens my existing copy of the Scrivener Tutorial.

Am I missing something, or is there no way to get a fresh copy of the Tutorial ?

You can get a fresh copy of the Tutorial by deleting the Tutorial project that you saved to your computer and selecting it from the Getting Started menu the next time you open Scrivener.

Ok, I’ve created a new copy of the Scrivener 3 Beta 2 Tutorial, and the line in question is highlighted in red. Must have been a change between the beta 1 tutorial and the beta 2 version. Mystery solved.

Thanks for following up.

Ah, I see. Thank you for helping me track that down!