[LH2943|LH1781] Resizing Default Main Editor Problem

In options user has the ability to change the size of the default main editor. Under certain circumstances, this feature does not work. Options->Appearance->Main Editor tab. When the “Inspector” is not in view, the width of the editor seems to have limits to the high side when using “fixed width editor (checked)”. Also, when adjusting the width number & pressing apply only works when the user unchecks and then checks the “use fixed width editor” box.

*side note: would be nice to change the color of the space to the right or left of the main editor.

Thanks. These have been filed.

The editor seems to have two settings: available screen width (that is, it doesn’t run over the binder or the inspector, but it occupies the rest of the screen width), and a column maybe 800 pixels wide in the middle of it. I can’t get it to do anything else. I like my editor window a bit wide, but not that wide and not that narrow.

Hello! Yes, there is currently a bug where the editor will not go larger than about 800 pixels when use fixed editor is checked, but you should be able to lower that number to create a narrower editor for yourself. Due to another known bug the change won’t take affect until you refresh the editor, but you should still be able to get a smaller editor size for yourself using fixed width.

Let me know if you have any more problems, Thanks!