[LH2962] RC11 HiDPI: fit page & fit width greyed out

Hi,

When trying to zoom, I note that both ‘view->zoom->fit width’ & ‘view->zoom->fit page’ are greyed out - is that expected? I was hoping to set zoom to ‘fit width’, to avoid manually zooming when changing between my Surface Pro 5 screen and an extended monitor.

Thanks

View > Fit Width/Page are enabled when viewing PDF files, or when you work in Page View mode. The bug is that they are also disabled in Page View mode. They are enabled when viewing PDFs,

If you need your text to fit the editor width, uncheck: File > Options > Appearance > Main Editor > Use fixed width editor.

Thanks, that setting works for me. I set a zoom factor that works across both screens.
One thing that I did note, was that Editor Margins: Left/Right affect top/bottom as well… Can I adjust top/bottom separately?

Thanks