[LH3006] Can't compile front matter

I don’t know if this hasn’t been incorporated in the 3.0 beta yet, or if I’m doing something wrong. When I select “Front Matter” it doesn’t include it in the output.
I’m not complaining, as I know this version is a work in progress. I just want to make sure I haven’t missed a setting somewhere. It works fine in version 1.9.
If It’s something that’s still being worked on, I’ll wait patiently.

Thanks!

Pam

It doesn’t look like that feature is working yet, to me. It is pretty straightforward: you click the checkbox and select a folder that contains some front matter files. The files are added to the contents list above, but I ran into numerous issues after that point. Switching settings would cause the listing to vanish, even though the setting remained, and it never did seem to actually compile, even when it was being properly listed.

This should be fixed in the next beta version. Thank you for pointing it out!