[LH3009] Cursor changes shape after I type an apostrophe

The funnel that comes up at the top of the cursor after an apostrophe is typed makes it look like a flag ( beta, Windows 8). How do I get rid of that?

I hadn’t noticed until you brought it up. It’s part of the “Smart Quotes” functionality, telling you it noticed a quote marker. I hit return, and it disappears, but as soon as I type an apostrophe (no matter the ‘smart quotes’ formatting), it appears.

Turning off Smart Quotes (Options → Corrections → Use smart quotes) gets rid of it. Personally, I’m not willing to sacrifice smart quotes for a cleaner cursor.

Thanks. Turning Smart Quotes off solves the problem, but for new text only. For existing text, the cursor still shows the flag even with Smart Quotes off. That means in all projects converted to new Scrivener format. That’s quite a problem when editing. Besides, I’d rather keep Smart Quotes too.

Thanks. This has been filed.