[LH3222] Corkboard > Corkboard Options > Cards Across setting does nothing

As topic title. Changing the setting doesn’t affect the layout.

This is in a second pane, by the way. I have two corkboard panes, one chained to the other.

Haven’t got time to investigate further because deadlines.

Confirming this one.

I put the corkboard in an only pane. I have room for five (or maybe six, if I close the Binder) cards at their current dimensions in the pane.

If I set Cards Across to 2, it shows 4.
If I set it to 5, it shows 4.

Corkboard seems to ignore the Cards Across option.

Click on another document, reclick on the folder, doesn’t change.

Click on label pins, it changes to 5 across.

If I narrow the window to hold only 3 cards across, set the “cards across” to 2, nothing changes. If I widen the window to hold 4 cards across, it still displays 3 across; then choose 2 in “Cards Across,” nothing changes.

Click on label pins, the Corkboard changes to show 4 cards across.

Thanks. This has been filed.