[LH3274] Custom Separators for Text Files in compile formats do not work.

Repro: Just try to set a custom separator. You can’t. It will not save and will always be blank.

Hello! I’m sorry to hear you are having problems with custom separators. I was not able to reproduce your problem, however. Could you give me some more information about your problem? Please walk me through the steps you have attempted to set custom separators. Perhaps I can then see which step is causing the bug.

Thanks for your help with this.

I am also having this issue, although I think I have narrowed it down.

Create a new Compile format, got to separators, and switch only “separator between sections” to custom. Anything entered into the field is discarded after saving the Format settings. However, if anything is set into the “separator before sections,” the second option sudden works as expected.

EDIT: After further testing, it seems like the only way to set custom text in the second field is to enter it into the first field and then reopen the settings dialog.

Thank you Typoglyphic, that was very helpful. This has been filed.