[LH3309] Doc Title in Editor has gone tiny

If there’s a way in Options to control the type size of the editor’s Document Title, I confess I can’t find it.
doctitle.png Any ideas?

Rgds - Jerome

Me too!

The ability to set that font appears to have been removed.

I need it back; that’s too small.

Segoe UI 8. Where is that coming from? I thought it was too small at 9 points. What is 8 point type doing there? The visually impaired are going to have trouble with it.

I know space is at a premium, but I may as well not have a title bar as have it be wasted space, which it is with that font size.

Edit: Segoe UI is Microsoft’s system font for the User Interface. It can be changed by following instructions here. Unfortunately, this applies the change to your entire system, and may cause it to break (the Settings window depends on the Segoe UI font, and will not work without it, for example. If your Settings are where you want them, you’ll be fine, of course).

It appears that certain font settings can be changed by using a Stylesheet (I’m testing that). However, this may change more than just that one element.

This has been fixed and will be available with the next update.