[LH3625] Crazy Script Compilation

Hi everyone,
just tried to compile with the new beta and nothing seems to work to solve this.
attached is how the PDF looks once exported…
i dont know what to do.
any way to Reverse the project to the Working Scrivener version?
(so frustrating)
Thanks

I’ve just opened the same project on a Mac with a trial scrivener 3 and it exported just right.
So its def. a bug on the beta. (or in Win10)

nothing? anyone?

Hello aronaguiar,

When compiling this to PDF, did you use the “Script or Screenplay” Format? Or one of the other ones located to the left of the Compile Window?

Thanks for helping me narrow this issue down!

I’ve filed a bug relating to the “Script or Screenplay” compile format. If that is what was causing your issue, you may be able to workaround it by creating a duplicate of the compile format and compiling using that until this bug is fixed. If you were not compiling using that format, please let me know so I can retest.

Thank you for your help with this!

Hi philosoraptor! Yes I was using the Screenplay format and nothing…
but your workaround indeed worked!
Thanks so much!