[LH3648] Minor inconvenience after exiting Composition Mode

Hey, guys!

Not really a big deal, but I’m using a 27’ screen, and this happens every time I leave Composition Mode:

Resizing the window and then maximizing it back again solves the problem. Not urgent, but it’d be nice to look into it.

Thanks, and congratulations for the great work so far!

FWIW, I was having this same issue. Not sure what I may have changed, but it is no longer doing it. I know that I have updated Windows feature packs and video drivers since I last noticed the issue. Perhaps one of those things fixed it.

Thanks! I’ll try to do that :slight_smile:

This has been filed. Thanks.

This has been fixed and will be available in the next update.

In our tests this problem is mostly related to newly created projects.

As a workaround at the moment you may try unchecking the option: File > Options > Behaviors > Composition Mode > Hide main window in composition mode.

To be fair, a 27 foot screen is pretty big :open_mouth:

Makes it easier to see the screen when working poolside. :slight_smile:

I like your way of thinking 8)