[LH3682] BUG (cosmetic): Disabled editor scroll bar still visible in themes.

Hi,

Just a minor one—I’ve had a look and don’t think this one has been reported.

To replicate:

  1. Turn off ‘Scrollbars next to text’

  2. Change the theme to anything other than the default (I think, I’ve not tested them all, but it’s definitely there in ‘Solarised light’).

  3. Restart.

You’ll see that that the line where the scroll bar was is still visible. There doesn’t appear to be a setting to control this space in the options, so I’m assuming it’s a bug.

Thanks.

Screenshot 2019-07-23 07.45.24.png

I think this is the same bug covered here?
https://forum.literatureandlatte.com/t/lh3682-lh4029-scrollbars-bug/46163/1

Thanks! I did look, but didn’t find that post.

Cheers.

This has been filed. Thanks!