[LH4326] B37: Cursor Regression in editor-- takes up two lines,

I just upgraded to B37 and noticed something changed with the cursor. I edit in Courier New, double-spaced. When I navigate throughout my document, the cursor spans two lines–the actual line and the blank line below it. What is more distracting is only the top half of the cursor blinks. The bottom half of the cursor remains a vertical bar. I tried to screen capture the experience but the cursor stops blinking when I use any screen capture software on the device itself. I have a capture of the screen from a phone, if you privately email I can send it (can’t attach here)

I’ve noticed this, just now.

The cursor is evidently split into two parts, the part that’s the normal line height, and then the part that’s the additional line height between that line and the next. The part in the line blinks; the part below the line does not.

However, if I set the line height to 1.0x, there’s still a sliver of cursor showing that doesn’t blink. If I set it 0.95, that sliver disappears.

And something else has reappeared. Part of the cursor is sometimes left behind when I shift the cursor several lines.

Thank you guys. I have added this to our bug tracking system and we are working on the fix.

Confirmed: Also having this issue and thought I was insane. 64-bit version, Windows 10, using a custom variation of the Solarized theme with the same background and a darker text color. Oddly, it seems that it doesn’t always happen; as I click on various different parts of my paragraph, sometimes it shows and sometimes it doesn’t. I tried to establish a pattern, and couldn’t.

Actual functionality seems fine.