[LH4696] Revision mode activated by Alt+015? [2.9.9.10]

I don’t remember this ever happening before. I insert em-dashes and a few characters of the international phonetic alphabet with their Alt codes. But now when I hit Alt+015, I get a popup saying I’m entering revision mode. And I don’t get my character. I admit to em-dashes being a writing crutch of mine I should probably fix, but I do this so automatically that this is going to be a real pain to unlearn. Why is revision mode assigned to an Alt Sequence used by special characters? Is this a bug?

See this report: [url][LH4696] Alt code for Em Dash launches revision mode]

Oh my heavens I forgot I already posted this.

Y’all. Professors teaching online. We are out here literally losing our minds. Our minds. They are lost. Absolutely lost.

Thanks. :blush:

Absolutely agree. And yet still hilarious.

I’m a retired professor who did some online teaching toward the end of my career. It was … OK, in that I survived it and my students learned something. I can’t imagine having my whole teaching load shoveled into Moodle or Blackboard or whatever. :stuck_out_tongue: Minds that were already absent are now being lost completely. I get that, and commiserate.

These default shortcuts will be removed in the next update and left up to the user to specify manually. Meanwhile you can go to File > Options > Keyboard > type “Revision” and clear the shortcuts for each revision level.

Hope this helps.

It does! Thank you so much. I had no idea how often I enter in that Alt code until this happened.