[LH4926] In release candidate 16, spell check does not work

I’ve highlighted my entire project (76K words). I misspelled words to test it intentionally because I noticed this problem as I was exporting my ms last week. The words are showing up with the red underline; however, when I right click>spelling>spelling, it flags one word that it thinks is misspelled; not the intentional ones I have written wrong. (The word I wrote incorrectly was “wrong” spelled as “worng.”

(This was true for release candidate 15 too.)

Was this ever addressed? I’ve just noticed the same in release .18. Downloaded the correct dictionary - again - and still no joy. Underlines everything and has no suggestions for anything.

Had the same problem when updating to the new version. I’ve found that (in Options/Corrections) by downloading another spell checker language, applying that, then redownloading and reapplying the language you want to use has solved the issue.

This has been fixed and will be available in the next update. Thanks!