libQtWebKit.so.4 problem

Hi guys,

The current Scrivener version for linux is giving me issues (in other words, it won’t run). I’ve unzipped the new version over the old one (old one expired end of June, so apparently that was v.0.24?). Now, Scrivener doesn’t start up anymore. The message I’m getting:

error while loading shared libraries: /LiteratureAndLatte/lib/libQtWebKit.so.4: file too short

I’m afraid I don’t have the slightest clue how to solve this. Any ideas?

Thanks!

Seems like the symlinks were screwed up. Got it to work now by deleting the original LiteratureAndLatte folder and unzipping the .tar file directly into /usr/local