Licence key won't work

Hm. Just said ‘yes please’ to updating my Scrivener (on an Intel-based Macbook running Snow Leopard) to the latest build, and when it restarted the program I went into a long and vitally important document (my ‘Requests’ document in a biography I’m writing, which records all the hundreds of people I’ve got help from).

I tried searching for a name and got that nasty click that means it’s not going to work, so I got out and restarted the program. Now it wanted my username and licence key, so I gave it those. But it says this information is wrong.

By the way, the searching is working fine (heavens, the program looks so impressive!) but the licence key still doesn’t like me. I checked the name and number by going back to the original receipt, but it’s still saying ‘Invalid serial number or name’.

Have you tried emailing the sales team at ?

Thanks, I’ve emailed them.

Have you paid for an update licence to 2.0 yet? On Thursday we sent out an automatic notification to all 1.x users that 2.0 is available. The automatic update box said in big, bold, red, capital letters that it was a paid update and that you should read the information in that box before clicking on “update”. If you ignored that box and clicked on “Update” without reading the information or bold text, then it’s possible that you’ve overwritten your version 1.x of Scrivener with version 2.0 and so, because you have a 1.x licence, have entered trial mode - you can’t use a 1.x licence in Scrivener 2.0. In that case, if you don’t wish to update, you can just re-download version 1.54 from here:

However, as you’re a regular and clearly rely on Scrivener a lot, you’ll most likely want to upgrade - the upgrade is only $25 to 1.x users (as was also mentioned in the notification information), and you can update by clicking on “Update from 1.0” here:

All the best,