Licence Manager Failed with Error 5

Looks like I have finally succeeded in joining the Scrivener Activation Club !

I returned to Scriv3 after a week’s absence to be greeted by a dialog informing me that an update from my v to v was available.

I duly updated the software with no apparent problems. Relaunched and was pretty well immediately greeted by the dialogue “License Manager Failed with Error5: Access is denied.” The OK button on that dialogue was the only thing still left working and all other attempts to do anything ended with a system message that Scrivener was not responding.

Other attempts at launching Scriv all failed the same way. On 1 attempt, I rushed to check the ‘about Scrivener’ in the Help dropdown and was able to confirm just before the error message came through that the update had worked and I am now on v3.1.1.0.

Has the update caused my problem or is this another apparently random license checker failure?

I would bet something went wrong with the update. Try installing a fresh copy from this direct download link. If it doesn’t work, you may need to do a full uninstall first, clear your browser’s cache (or use a different browser), then try installing from the above link again.

I forgot to add in the initial post that between vain attempts to get Scrivener running, I did another reboot of Windows10. Many years’ experience with successive versions of Windows from v3 had shown me that a reboot often solved little or even big problems. But a reboot did not solve this problem with Scrivener.

I left the computer running and went over to my linux box to continue other work. Some 3 hours later, just prior to shutting down for the night, I thought to try Scrivener one more time. This time, it ran faultlessly.

So I doubt that this problem was connected with the upgrade nor with my PC nor with Windows. And my internet connection was running fine all evening. This leads me to think that possibly paddle’s verification server had a short outage or some intermittent problems yesterday. If not, then this remains unexplained.

Today, Scrivener starts and runs perfectly.