Line break after separator

How can I specify that there should be a line break (or two) after every instance of the scene separator?

My separators sit right on top of the next scene without a break, but I don’t want to go adding a return to the start of every scene. That would be fragile to say the least.

In Separators, choose Custom, then add an extra line there after your normal separator.

You can do this by copying from the Editor: turn on Show Invisibles from Format > Options, then create a paragraph followed by a blank paragraph and copy the Pilcrow (¶) from the end of the first paragraph and the blank line. Then just paste them into the Text Separator field (Custom) directly after your visible separator (# or whatever). You won’t see anything, but if you highlight the whole field you’ll see there’s a space after the # which does the trick. If you want any more space, just keep pasting…

HTH.

Thank you! That works.

But I do hope future versions of Scrivener will make this less odd.