Line numbering turns on when I don't want it

Hello people

I have a long project consisting of folders, sub folders and documents, whose outline structure was created via an import in opml format. I hope this works because it would help me enormously. So far I’ve only had one issue, but it’s driving me crazy.

The issue

Any time I use the TAB key in any document, line numbering appears.

Text before pressing TAB

Text after pressing TAB

How to prevent this?

Thanks,

Richard

EDIT:
I should have added I’m using Scrivener 2.9 on Mac El Capitan, because my laptop is rather old.

Try selecting all of the impacted text and turning off enumeration, with the Format ▸ Lists submenu.

By the way, Line Numbering is a separate feature, in the Format ▸ Options ▸ submenu in your version. It doesn’t add text to the editor, merely adds a “gutter” to the left where lines will be numbered.

Thanks!