Line spacing and footnotes

Two problems I’ve noticed:

  1. Footnote keyboard shortcut. Started for me with 1.5.3.0 and has not been fixed with the update. The Ctrl+Shift+F shortcut to create inline footnotes does not work. I’ve also had trouble getting inline footnotes to compile to MMD -> LaTeX. (I know there are MMD ways to code that, but just as a note.)

  2. Line spacing. Started with 1.5.7.0 update. My default text style is 1.0 spaced with a 10pt space after every paragraph, for the sake of converting to word. In the dropdown box this is represented as “1.0x 0.0/10.0”. Previously, when I wanted to remove this after-paragraph space to use double returns between paragraphs, I’d click the line spacing dropdown box and pick 1.0x, and all would be well. Now, doing this causes a popup window with two options, asking about paragraph indentation. No matter which option I select, ultimately nothing changes about the line spacing, but the label changes to 1.0x. I have to go to the More Options section and manually change the line spacing.

Thanks! The second one is a bug that I had stumbled across once but couldn’t reproduce, so that gave me what I needed to catch this. I’ll get that filed.

As for the shortcut, try resetting all of them to defaults by choosing “Scrivener” from the Import button menu in the Keyboard tab of Tools > Options. This is definitely working generally, so if resetting all the shortcuts doesn’t help, do you have any global hotkeys or such that may be conflicting with this?

I didn’t think I had changed any of the keyboard shortcut settings but resetting them did fix this problem! Thanks!