Line spacing entire manuscript

Hi everyone,
I have the first draft of my manuscript written and somehow I managed to have different line spacing in different sections. I thought the default was set but nevertheless, it is not consistent through the manuscript.

Is there a way to change the formatting/line spacing in the entire manuscript at once?

I use sub folders. So there is Act 1 inside that folder are block 1, block 2, block 3 and each block has (generally) three documents.
This goes on for three acts. Folders, sub-folders, now it seems like not a great idea but while I was writing it was helpful to keep the story line straight. I know how to format individual documents but am hoping that there is a way to apply consistent formatting to all of the manuscript.
I am using Scrivener 3 on a windows laptop.

I also have Scrivener on my iPad.
Thank you for any suggestions,
Rebecca

Hi.
That’ll be handled at compile.
You can set the formatting of the section layouts in use in your project here:

Did you use styles in your project ?


If you want to change it right in the editor, tweak your default formatting in the options :
→ Nothing to be gained vs compile though… If not that this will become your formatting for all new documents for all your projects; aside the exception in my last screenshot below.
image

Or here – if this circled option is checked:
image

Then, having selected your documents in the binder:
Documents / Convert / Text to default formatting.

(Styled text will be left unchanged in both cases. Whether it is this, or the above compile formatting.)

1 Like