Line spacing in compile menu (ePub)

Hi !

There is a way to change the line spacing of text in compile with the last beta ?
The option is here for .doc for example but disapear for epub.

I find the problem…
If the windows is too small (and by default it’s the case in full HD) it doesn’t appear.
Even when I click on the double arrow on the right.

Hi mattclayne,

Which panel are you referring to that has the missing option?

I just encountered this issue. I’m new to Scrivener 3 and downloaded the beta for the first time a couple days ago. I just spent about an hour trying to figure out how to change the line spacing in Compile before finding this post and discovering it’s not possible to do so if your Compile dialog is the default size. You have to widen it enough for all the icons to appear before you can access the line spacing option.

The first attached image is the default size of the dialog window, with the arrow for more options selected. Text color and highlighting are there, but line spacing is not.
[attachment=1]Screenshot 2020-10-18 Narrow.png[/attachment]

The second image is the same window widened until all the icons appear. Now line spacing is accessible.
[attachment=0]Screenshot 2020-10-18 Wide.png[/attachment]

Thanks, we have the issue noted, with the line-height controller being missing when the view is too narrow.

As for ePub, this setting is largely irrelevant anyway, at least for body paragraphs. Line-height is meant to be set by the reader theme or settings, not by the book.

It does still have its uses of course, for exceptional text like headings and such.