Line Spacing - Indentation - First List Default Value?

Hi there,

I’m currently trying out the Scrivener trial.

When I first starting using it, there was no indentation applied anywhere which is exactly what I wanted.

For some reason on the third text document I’ve created, it’s all of a sudden started adding an indentation to the first sentence which is a problem for me.

I am aware I can remove this and have found the option to do so, but it’s not saving the value (0.00) and keeps reverting back to adding the indentation when ever I create a new text document.

I am not sure why it started adding this indentation all of a sudden as it didn’t at the start. Either way, can someone tell me how I can stop it from doing this and/or how to get it to save the 0.00 value in First Line Indentation?


Hello Enge,
When you go to Options / Editor and use the graphical format display to adjust your indentations, do you make sure that you click the save button? This should then save your set up for all new docs as you create then in your binder.