Link not working onMeta-Data Settings

I am grinding my way through the Scrivener beginners tutorial.

Currently I am at Step 5 - 3) Click on the “+” button again and this time enter “Characters”. For this one, also click on the “Wrap Text” button.

When I click on the + button nothing happens.

Am I doing something wrong or is the button broken?

Help appreciated.


Which step is this again? There is no step referred to as “5 - 3)”—and the closest thing to that, “Step 5c: Notes” concerning Document Notes in the Inspector—doesn’t match what you are talking about in terms of steps to be taken.

I am at step 5f: Custom Meta-Data - 3)

That takes me to the Meta-Data Settings drop down menu.

I open Custom Meta-Data and click the + button at the bottom left and nothing happens.


When I follow those steps, a new line is created (highlighted in blue) and the left hand field (under Meta-data Title is opened for text-entry.

What do you see?

I see everything that you see, but I am unable to enter any text, even when I click on the “+” button at the left hand foot of the page. When I click on “OK” the drop down disappears.


So you see this…


And click the + button, but don’t see this…


If it isn’t working at all – and if you have tried the standard troubleshooting steps of (1) closing and relaunching the program, and (2) rebooting your Mac – I would try creating a new test project (using one of the standard templates) to see if the + button works as it should in that project. If it still doesn’t work, I would uninstall Scrivener, reboot the Mac, grab a copy of the latest Scrivener build, reinstall the software, and then try again.

Thank you - the reinstall worked wonders.

Your help is much appreciated.


A pleasure. Must have been frustrating.

Happy writing


Briar Kit