List in formatting wont turn off

I have imported a .docx file into Scrivener, and find a large amount of what appears to be greek script replacing my text. I can remedy that by retyping but there seems to be a fault in the formatting button. I turned ‘list’ on to type a list. Instead of allowing me to turn it off at the end of the list it produced text with a hanging indent, (i.e. one full line of text with a succession of indented lines underneath) This was followed by a line that has a line break in it halfway across the page. What’s wrong with the formatting button? :confused:

For the initial issue, I’d check that the font used for the changed sections is available in Scrivener (it can’t use bitmap fonts, for instance) and try checking the option to use the Microsoft Word converters in the Import/Export tab of Tools > Options, then re-import the .docx file.

List formatting adjusts the indents on the ruler, and new paragraphs will pick up that formatting like any other paragraph-level formatting, so after you’ve ended a list you may need to reset your ruler by dragging the triangle markers to the proper places or using the Ctrl+Shift+T and Ctrl+Shift+Q shortcuts to decrease the first line or left indent respectively. (The shortcuts without the Shift key will increase the indents.) You can toggle ruler visibility via Format > Show Ruler.