Please advise - every time I indent or try to do basic formating it bullets the text. I them have to right click, go to list, choose no bullets etc. I cannot find anything in preferences to stop it from automatically bulleting. Thanks

What are you using to indent, and what do you define as basic formatting (I think “bold” and “italics” when I see that phrase.)? Indenting in OS X is accomplished by adjusting the left margin stops on the Ruler. These are both the downward facing arrow and the rectangular control on the left-hand side. Drag both inward to indent the text.

This should in no way create a list. I have never seen that happen in the eight years I’ve been using OS X. If you are getting lists whenever you adjust the ruler or try to italicise something, you have something serious weird going on with your system. I’d check TextEdit to determine whether or not it is misbehaving, too.

Another thought: you haven’t accidentally set the default formatting to use bullet points in the Preferences (under Text Editing) have you?