Lock Right Margin

Hello chaps, (chaplets);

I have an issue, that really driving me up the wall.

In Word on my PC - I can lock the right margin.
So no matter how large or small the programme window is.
The right side of your text doesn’t shift.

In Scrivener, on the Mac, its like a floating sea?
Is there any way to ‘LOCK that RIGHT Margin’.

I’ve tried set the margins in General -> Preference.
I’ve tried it in Project->Text Preference->Project Text Formatting.

But every time I resize the main screen, that right margin goes wild.

Is it a Mac thing, :wink: or can I lock it off.

RGDS…

The best thing to do is to turn on fixed width via the “Editor” pane of the Preferences.

All the best,
Keith

Cheers Kieth, finally got that sucker locked down.
As a foot-note: You have to un-click [ ? ] Full screen only, to fix it into place.
Seems slightly back to front to me, but hay’ what the heck! - It’s working!

Cheers again.

Not really backwards, although I should have explained that. Basically, if “full screen only” is ticked, then fixed width will only be used when you enter full screen mode. This is on by default since the window is likely to get a lot wider in full screen mode.