Lose paragraph breaks/italics when compiling

I have spent many hours trying to solve this problem but haven’t been able to. When I compile for epub or mobi, I lose all of my paragraph breaks and italics in my front matter and manuscript. It becomes one massive wall of text with chapter breaks. My back matter retains it’s formatting, strangely. I have trouble shot everything I can think of: reworking the section types, preserving the format, asking it to leave the chapters “As Is” and rearranging how my entire novel is laid out in the Binder. No luck. Please help, if you can!

You don’t by any chance have the Convert MultiMarkdown to rich text in notes and text enabled, in the General Options tab on the right side of the compile overview window?

That would certainly cause the result you describe, if what you’re giving the compiler isn’t actually Markdown formatted text.

1 Like

Thank you, AmberV! This really helped. I’ll just have to go through and rework italics. You saved my entire weekend from many more tears of frustration!

1 Like