Losing newly found position when closing search results.

Sorry if I’m missing something, but I think this is a change from the last version. I searched for anyone else reporting it.

So I search for something, search finds what I am looking for so I click on the document where that search term has been found (as I want to edit there), but when I go to close search results (so I can see my binder again for example), it loses my position in the document next to the place I found. I don’t think it used to do that - very frustrating! I’ve tried all different ways of clicking, but the problem remains.

(If anyone can give me a work around while its awaiting a fix, I’d be so grateful!). The best “work around” I’ve found is to remember the name of the document before closing search results and thankfully when you click on it, it takes you to where the word you had last found was located, not ideal though.

Have you tried use the Reveal in binder (Ctrl-Shift-8) command instead of closing the search results? This should hide the search results, show your binder, keep the focus on the editor and keep the cursor just were it was.

(Just in case, you don’t need to close the search results in order to edit the document you’ve found.)

Hope this helps!

Interesting, control shift 8 still loses the page you found (it goes back to where you were before searching), BUT unlike closing search the page you found in the search results is highlighted in the binder window, though that page is not in the editing window.

I’m pretty sure this is a change from previous versions, and I would describe it as a bug, I can’t imagine it can be a useful change to anyone.

So yes your suggestion helps a little as at least I don’t have to mentally remember the right file, but losing my place in the edit window is annoying.

Many thanks.