Losing spaces

I still have a problem with this. I don’t care what the editor/publisher sees, as they want everything converted to illegible hundred-year-old fonts, two hundred words per page instead of something actually readable, dumb quotes, ellipses, dashes, italics, etc. They can do what they want after they send me money. I could not care less.

But in my software editor, for my own use, I want double-spacing between sentences, as I was taught to use eons ago, and I can’t seem to get it to work in Scrivener and Word, no matter what settings I attempt. (In Word, if you select double-spacing, it sets everything to double-spacing, even those places that specifically call for single-spacing.) I randomly select a scene to revise in Scrivener, and everything will be single-spaced, driving me crazy. So what if I’m a bit OCD – that shouldn’t matter to the software. It should do what I tell it to do. It is not maintaining the spacing, for whatever reason. It should leave the spacing alone until it is exported… or better yet, just leave it alone. Period. Let the editor fight with it if current standard switches from single-spacing to triple-spacing or 5/8s spacing. It doesn’t matter to me.

I go back and fix it manually, which takes way more time than it should, but a day or week or whenever later, I come back to that scene, and have to fix it all over again. It is literally driving me crazy.

The convention tells us to “show, not tell” in fiction, even though all of the classic fiction tells way more than it shows, highlighting the “show” as something actually different than background description that leads up to said “show”. Constant action without proper leading description is de-sensitizing readers to want action, action, action, and to hell with anything that actually means something. Now, if you describe something with ten percent of the detail of Conrad or Hawthorne, they tell you to go back and “show” more to make it more exciting. Bah!

Does that make the old fiction bad because it does not adapt to the new way? No, at least I hope not. So why should anyone care what the current standard is for spacing between sentences? It doesn’t matter to the finished publication, because they’re going to mess it up anyway between my desk and the printed product. Go ahead, tell Michener to type with more than two fingers and produce more than 2000 words a day. He did it wrong. Must make his writing irrelevant, right? Leave him alone, and leave me alone.

Let me write how my muse inspires me to write. Leave the technical de-evolution of the finished product to those who do it professionally, or who use computers to “fix it right”. Forcing me to single-space, or worse yet (which is what is happening), change my double spaces to single spaces sometime when I’m not watching, is annoying, intrusive, and completely unnecessary.

Moderator Note: Moved to Windows technical support from Mac support.

Just the facts (the problem), please. The emotion and editorializing are not relevant, are likely to cause folks to hesitate to try to help, and distract from defining and resolving the problem.

Problem?:

  • You are entering two space characters between sentences within paragraphs, but subsequently finding some of them reduced to a single space character?
  • This is entirely within the editor, as opposed to later in the compiled output?
  • This is in the Windows version of Scrivener?
  • Is this during a given Scrivener editing session? And/or between sessions… i.e. showing up at some later date?

Possibilities:

  • Are you certain that you are always entering two spaces? I know from my own experience that I am inconsistent, even though I try to remember to only enter one space consistently. In my own experience, the Windows version of Scrivener retains and does not mess with whatever inter-sentence spacing I use, unless I specifically tell it to (see below).
    Use of a font other than mono-spaced Courier while editing may make it more difficult to tell just by glancing at the area on the screen, given the variable font spacing introduced.
    Two ways that I can think of to be sure.
    Place the cursor in the area and use arrow keys to move it through the whitespace between sentences to count and confirm that number of space characters.
    Use Format > Options > Show Invisibles so that Scrivener presents normally blank characters as visible characters. This has no affect on output, only on what one sees while editing. This can be toggled on and off.

  • Any chance that you are unintentionally hitting/entering Ctrl+Space, which by default executes the Format > Convert > Multiple Spaces to Space against whatever level of the binder you are currently in?
    If so, presumably can disable the Ctrl+Space shortcut by changing the shortcut assigned for this in Tools > Options > Keyboard to some key sequence unlikely/difficult to hit unintentionally.

  • Are you also encountering this in other applications, such as Microsoft Word? If so, the issue is something other than Scrivener.

  • Absolute worst case, if can’t isolate and resolve… let it go during writing and then, just before compiling/publishing, do change all multiple space characters to single space character. This is something that writers commonly do at that point, for consistency sake.

Hope the above is of some assistance.

Ah, “double spaces” as in two space characters after terminating punctuation, not “double spaces” as in vertical spacing or “double spaced”.

Okay, so you’re saying that even when you enter two spaces, somehow those two spaces are reduced to one space without you taking action? Are you sure it’s not that the second space never made it from your thumb hitting the space bar all the way through the machinery and software to the document? Is it possible that you have some software doing (an inconsistent job of) substitutions/auto-correct where it “corrects” your two spaces by deleting one of them?

If it’s just a visual thing, in that two spaces don’t always look like two spaces, maybe that has to do with proportional fonts? Are you writing in a monospaced font?

As for submitting later, if the submission guidelines (or your editor) wants single spaces, the Replacements section of the compile window will let you replace two spaces with a single space wherever they occur, so no need to alter the editor’s contents directly once this issue is resolved.

I hope I haven’t missed anything, but frankly, my eyes glazed over when you started criticizing the “show, don’t tell” aphorism. I assume at that point, you were done describing the actual problem you were encountering?