Lost Scene Breaks

I’m using Scrivener for the first time (great program!) and created my project using the Novel Standard Manuscript Format template. Under Export Manuscript/Separate non–folder sections with I have selected Scene breaks, which is set to the default ‘#’. This worked as expected the first time I exported/printed, but since then I end up with all non-folder sections running together. What am I missing?

Is this for the same project? Or are you trying to export/print a different project? Export settings work on a per-project basis, so they don’t get carried over between projects (though you can save and load export settings between projects if you have a set of preferred options).
Best,
Keith