Mac OSX Yosemite

Hello!
I have been gifted with an older macbook, running OSX Yosemite. I find textedit very minimal, and would love ro know if there is any version of scrivner that will work on this older OSX?
Thanks for your time,
Astra

Are you able to upgrade the OS? My wife’s old Macbook Air was from 2010 and she had it on Sierra (OSX10.12) I believe.
10.12 is the oldest that can support Scrivener 3

Scrivener 2.9 works with Yosemite. You can download it here: literatureandlatte.com/legacy-download

Katherine