Main Text Style varies in doc. Need all pages the same

Hi there. Thanks for your help.

Not sure what happened but the text style varies on my document pages. Sometimes when I hit return, it goes to 0. Sometimes it indents 3 characters and other times 8 characters. I need all of my pages to have the same text style. It looks like the standard default for the return key in a manuscript is 2.5 or 3 characters indent. Is that right? I opened up a couple of novels and they seemed to be that. I tried resetting the default and it didn’t seem to work. I also tried highlighting the entire document and moving it all, but that didn’t work either. Your help is greatly appreciated.

First of all, it doesn’t really matter how the documents themselves look because you can override this in the Compile dialogue box (File > Compile, All Options tab and choose Formatting from the Compilation Options in the left hand list). There you can set the format for every level of document as it will appear in the final output, irrespective of how it looks in the editor. There’s a lot to this dialogue (because it’s incredibly flexible), so you’ll probably want to read the manual section and then ask any questions. But it means that for now you can concentrate on the writing and worry about how it will look later on. This is the approach I would take, personally.

The alternative is to change the formatting for each document in the editor. The easiest way to do this is

  1. Choose a single document and format it exactly how you want it to look,
  2. (keeping the cursor in that document) go to Project > Text Preferences and make sure the ‘Use different default formatting for new documents created in this project’ box is ticked.
  3. Click the ‘Use Current’ button and close the dialogue
  4. Highlight all the other documents in the binder and choose Documents > Convert > Convert Documents to Default Style and all your documents will have the same style.

There are other possibilities, but that’s a quick and dirty run-through of the two main ways. As I said, I think the first method (‘leave it to compile time’) is less fuss, once you’ve got used to it.

Possibility: this sounds to me as though you might by accident have stumbled into scriptwriting mode. In that mode, different paragraph styles can call up other styles when you hit return. Going back to normal mode turns the behavior off.

  • asotir