maintaining automatic spell correction in full screen mode

First of all - a brilliant piece of software. Many thanks and well done.

Not sure if this is a bug or for the wish list -but if I select automatic spell correction and then move to full screen mode, I have to select it again. If I come out of full screen mode it is still selected. If I subsequently move back to full screen mode I have to re-select. Is it possible to have the selection reflected in both modes please?

thanks

David

Hi,

This is certainly fixed for 2.0 (out May-June-ish), which is much more efficient at keeping its settings in sync.

That said, I can’t reproduce this bug in 1.53 - it works fine for me. When I switch to full screen mode, spell correction is on if it was on in the main editor, and off if not. And indeed, I just checked the code, and when full screen opens it is set to use the same setting as the main window for spell checking, so I’m not sure why you would be seeing this…

Thanks for the kind words!
All the best,
Keith