Make the width of the editor not be defined by pixels

Hi there!

I recently got a new laptop with a 3880x2160 screen, and I want to work on Scrivener on that and my desktop and its 1920x1080 resolution using dropbox syncing (set up and working nicely). The width of my document in the editor seems to be defined by pixels, which makes it very narrow on my laptop and I’d like to fix it. On my laptop, it wraps after about 8 words, where as my desktop is a more reasonable 20-25 words.

I’m on Windows 10 for both computers, running the current version of Scrivener 3.

Ideally, I’d like to define the width of the page by size (cm or inches or what-have-you) ideally, but I’d take turning off text wrapping (fixed column width) as a solution at this point.

I’ve done some searching on google and the forums and I believe there’s a way to turn off text wrapping using ‘preferences’, but those topics are all from 2018 and seem to be out of date because I can’t find the tabs they reference. (

We use points, not pixels, for measuring distances. This is generally better than pixels since the sizes of those can be all over the place. The setting is found in the Appearance: Main Editor: Options tab, where you will find the Use fixed width editor setting, and the width setting above it. (If you get a message about needing to restart after turning that off, disregard it, that looks like a bug to me.)

Since this is a global setting rather than something stored into the project itself, you should be able to find a comfortable width setting on each machine. Odd that you got such a strange result on your desktop though. My laptop has the same screen resolution, and the default of 530pts produces a result that is around what your average line width would be in a printed book (on purpose, naturally).

Of course we all have our own preferences (and odd hardware combinations), which is why there are settings! I’ve seen people turn that off and maximise their window, living in a world where paragraphs are 75 words in length. I’d be screaming in pain with eyestrain after a few hours of that! :laughing:

Moderator Note: moved to Windows v3 Beta; you were posting in an area meant for sharing tips.