Making full screen background black

I want to have Full Screen have green text on a black background (like with WriteRoom), and I’m having trouble getting this done. I can get the green text, but the background is white, and I can’t seem to change it to anything else. I go to Appearance in Preferences, and choose Customizable Colours, and select Full Screen, and then select Black, but when I go back to my Project and go into Full Screen, the background is still white!
I need help.

Scrivener>Preferences>Appearance; at the bottom under Customizable Colors choose Full Screen>Paper and set that to black. You should also have Full Screen>Background as black there, but that’s the default so I’m thinking maybe the problem was the paper color. Forgive me if this is what you already did, but it works for me so I thought I’d throw it out there.