Manual Activation doesn't work

Hello and good evening from Germany,

it’s the second computer, on which I tried to install and activate Srivener. The first attempt on a WIN10-Laptop was a perfect one. But now, my nephew gave me his older iMac as a present. I’ve bought the Scrivener Mac-Version, installed it, but after that…

The registration of the serial number worked well. After that I’ve received the Activation Key. Three times I’ve tried to activate Scrivener. But just after finishing the enter of the Activation Key - just after klicking the “Next”-Button the software “shut down” and Apple told me “Houston, we have a problem”.

Have you ever heard about something like this? Please, I need YOUR help!!!

Thanks a lot.


That message is related to the Mac’s “Mission Control”.

  1. Try restarting the Mac, see if that resolves it.

  2. If it doesn’t, try using another way to launch the app - such as double clicking it or from your Dock.

  3. If that doesn’t work, try creating a new user account and see if it works there. If it does, log out and back into your normal account - does it work now?